Fonction DECALER

Ce sous forum contient des tutoriels"Excel" roulette , créés par Arte, ils sont destinés à aider les membres qui souhaitent créer leur propres testeurs pour la roulette casino. N'oubliez pas de remercier le concepteur !

Fonction DECALER

Message non lupar Abysse » Sam Jan 28, 2012 5:34 pm

Je souhaite applqiuer "mes" conditions sur X spins glissants, je suppose qu'il faut utiliser la fonction DECALER

Cependant je n'arrive à obtenir que l'erreur #VALEUR ! Alors que la plage de cellule concernée contient uniquement des nombres ...
"Nul vainqueur ne croit au hasard." Paragraphe 258, les négateurs du hasard, livre troisième, Le gai savoir - Nietzsche
Abysse
Ultrajack
Ultrajack
 
Messages: 1368
Photos: 0
Jackpoints: 8047
Donner
Inscription: Lun Déc 27, 2010 6:58 pm


Re: Fonction DECALER

Message non lupar Ainelle » Sam Jan 28, 2012 5:53 pm

Il faudrait connaitre ta formule complète, car DECALER renvoie une cellule ou un range de cellules et dans ce deuxième cas, il te faut utiliser une formule qui s'applique à un range et non pas à une seule cellule.
Ainelle
Ultrajack
Ultrajack
 
Messages: 1054
Jackpoints: 15880
Donner
Inscription: Mar Déc 14, 2010 10:23 am

Re: Fonction DECALER

Message non lupar Abysse » Sam Jan 28, 2012 5:57 pm

Par exemple si je veux tester 50 spins glissants

=DECALER(F10;1;0;50;1)

soit F10, cellule contenant le 1er terme de la permanence
"Nul vainqueur ne croit au hasard." Paragraphe 258, les négateurs du hasard, livre troisième, Le gai savoir - Nietzsche
Abysse
Ultrajack
Ultrajack
 
Messages: 1368
Photos: 0
Jackpoints: 8047
Donner
Inscription: Lun Déc 27, 2010 6:58 pm

Re: Fonction DECALER

Message non lupar Ainelle » Lun Jan 30, 2012 10:25 am

si tu mets ça comme formule d'une case, oui, ça va partir en erreur, car tu veux mettre un tableau dans une case, et ça, Excel ne sait pas faire.
Comme je l'ai dit dans mon message précédent, il te faut associer cette fonction à une autre fonction qui peut gérer un tableau, genre "=MOYENNE(DECALER(...))
Ainelle
Ultrajack
Ultrajack
 
Messages: 1054
Jackpoints: 15880
Donner
Inscription: Mar Déc 14, 2010 10:23 am

Re: Fonction DECALER

Message non lupar Abysse » Lun Fév 06, 2012 10:17 pm

Je me doute bien, mais je pensais qu'il me suffirait d'étirer après.

Du coup comme je veux obtenir une succession de sommes sur 50 lignes j'ai rentré la formule suivante, sauf que j'dois mal m'y prendre, parce que ça ne fait pas c'que j'veux :jokc

Image
"Nul vainqueur ne croit au hasard." Paragraphe 258, les négateurs du hasard, livre troisième, Le gai savoir - Nietzsche
Abysse
Ultrajack
Ultrajack
 
Messages: 1368
Photos: 0
Jackpoints: 8047
Donner
Inscription: Lun Déc 27, 2010 6:58 pm

Re: Fonction DECALER

Message non lupar Ainelle » Lun Fév 06, 2012 10:32 pm

pourquoi utiliser la fonction DECALER ?
tu écris la première formule "=SOMME(A1:A50)" et ensuite, tu glisses et Excel va incrémenter tout seul le "1" et le "50"
Ainelle
Ultrajack
Ultrajack
 
Messages: 1054
Jackpoints: 15880
Donner
Inscription: Mar Déc 14, 2010 10:23 am

Re: Fonction DECALER

Message non lupar Abysse » Lun Fév 06, 2012 10:39 pm

Parce que je veux avoir la liste des résultats sur chaque ligne, si j'utilise =SOMME je n'obtiens que le résultat dans 1 cellule pour toute une série de 50 spins.
"Nul vainqueur ne croit au hasard." Paragraphe 258, les négateurs du hasard, livre troisième, Le gai savoir - Nietzsche
Abysse
Ultrajack
Ultrajack
 
Messages: 1368
Photos: 0
Jackpoints: 8047
Donner
Inscription: Lun Déc 27, 2010 6:58 pm

Re: Fonction DECALER

Message non lupar Abysse » Lun Fév 06, 2012 10:42 pm

En fait si tu veux j'ai une autre feuille excel ou je dois rentrer une permanence de 50 spins.

Donc si j'arrive à avoir directement des liste de sommes sur 50 spins/lignes, j'ai plus qu'à adapter les formules de la 2nde feuille.
"Nul vainqueur ne croit au hasard." Paragraphe 258, les négateurs du hasard, livre troisième, Le gai savoir - Nietzsche
Abysse
Ultrajack
Ultrajack
 
Messages: 1368
Photos: 0
Jackpoints: 8047
Donner
Inscription: Lun Déc 27, 2010 6:58 pm

Re: Fonction DECALER

Message non lupar Ainelle » Mar Fév 07, 2012 8:45 am

voici la solution :
- en H9, tu mets "=SOMME(G$9:G9)"
- tu étires la formule pendant 50 cases
- en H59, tu mets "=SOMME(G$59:G59)
- tu étires la formule pendant 50 cases
- tu sélectionnes les 100 cases (H9:H108)
- Edition->Remplacer : '$' par (rien)
- tu peux maintenant étirer ta sélection de 100 cases jusqu'en bas et le cycle se fera tout seul
Ainelle
Ultrajack
Ultrajack
 
Messages: 1054
Jackpoints: 15880
Donner
Inscription: Mar Déc 14, 2010 10:23 am

Re: Fonction DECALER

Message non lupar Abysse » Mar Fév 07, 2012 10:25 am

Bien vu le remplacer :pouh

J'avais trouvé une autre solution, mais comme tu dis c'est vraiment pas joli.

J'avais procédé comme suit,

H9 =SOMME(H9)
H10 =SOMME(H9:H10)
j'étire sur 48 cellules, et je rectifie manuellement l'incrémentation :oops:

Même procédé pour la 2nde, série.

Puis je sélectionne les 100 cellules et j'étire du nombre de série*50 + le nombre de série.

:jokc :jokc :jokc :jokc :jokc :jokc :jokc :jokc

Je vais tester ta solution de ce pas :)
"Nul vainqueur ne croit au hasard." Paragraphe 258, les négateurs du hasard, livre troisième, Le gai savoir - Nietzsche
Abysse
Ultrajack
Ultrajack
 
Messages: 1368
Photos: 0
Jackpoints: 8047
Donner
Inscription: Lun Déc 27, 2010 6:58 pm

Re: Fonction DECALER

Message non lupar Ainelle » Ven Fév 10, 2012 11:30 am

urubu : essaie d'être à jeun avant de te connecter ... t'es vraiment lamentable là ...
Ainelle
Ultrajack
Ultrajack
 
Messages: 1054
Jackpoints: 15880
Donner
Inscription: Mar Déc 14, 2010 10:23 am

Re: Fonction DECALER

Message non lupar bernard-albert » Sam Fév 11, 2012 6:59 pm

personne sur ce site pour virer le débile ????????????
Avatar de l’utilisateur
bernard-albert
CoolJack
CoolJack
 
Messages: 79
Jackpoints: 15195
Donner
Inscription: Jeu Nov 29, 2007 2:59 pm


Retourner vers Méthode Roulette




 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 1 invité

  • Partenaires
cron